apt-get update…

Hoje tive que realizar o upgrade de um servidor linux – debian 7 – e no final das informações referente ao comando apt-get update me deparei com:

W: Não existem chaves públicas para os seguintes IDs de chaves:
XYZ

Para resolver o problemas de chave, use os comandos abaixo (como root/sudo):

gpg --keyserver pgpkeys.mit.edu --recv-key XYZ
gpg -a --export XYZ | [sudo] apt-key add -

Não esqueça de trocar o XYZ pelo código da chave que apresenta o erro.

Anúncios